アニメ全般

PHPのバージョンアップしたらPHPタグが動かなくなったよ!


初歩すぎる悩みなのだと思います。

けど、バージョンアップなんて頻繁にするものじゃないから、忘れてました・・・

「.htaccess」を変更しないといけないです。

今回は、「PHP5.3」から「PHP5.6」にバージョンアップしたんですが、
変更したらPHPタグが動かなくなってしました。

「.htaccess」に「AddHandler php5.3-script .html」って定義?をしてたのですが、これを「AddHandler php5.6-script .html」に変更したらこれまで通り動くようになりました。

数時間レイアウトがぶっ壊れていましたが、ほとんどアクセスがないホームページなので、何も問題なかったです( ゚Д゚)

心優しい方見てやってください・・
https://animestari.com/